Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 2 von 2

Hybrid-Darstellung

  1. #1
    Registriert seit
    18.10.2013
    Beiträge
    23

    crash PC (violent) depuis le patch du 20 juin

    Bonjour,

    je viiens de faire un ticket, mais comme je ne sais pas ou je peux trouver la reponse, je ne peux qu'esperer que le prochain patch resolve le pb....

    Depuis hier, le jeu fait planter mon pc (windows 10) au bout de max 5 min, que ce soit avec le client 32 ou 64 bits
    Avant le patch le jeu fonctionnait super bien avec le client 64 et lotro n'a jamais planté ainsi en 12 ans (meme pendant la beta)

    J'ai refait une installation propre de lotro hiier soir et ce matin j'ai retesté avec le client 64 ... crash au bout de 2 min et j'ai du couper l'alimentation du PC (le marche arret n etait pas actif)

    Avez vous deja eu ce genre de probleme et comment l'avez vous resolu ?

    Merci

  2. #2
    Registriert seit
    10.01.2016
    Beiträge
    396
    Salut,

    Un conseil, mieux vaut éviter le nouveau client pour le moment parce que c'est l'horreur et je te rassure que tu n'es pas le seul à avoir des problèmes, consulte
    le forum anglais et tu verras toutes les plaintes des autres joueurs concernant le fameux 64 bits sur Lotro (lenteur, lag, gros ###### dans les compétences, crash en plein jeu et j'en passe... )

    J'utilise Windows 10 et j'ai complètement réinstallé le jeu, remis le bon vieux 32 bits et perso cela me va très bien, je n'ai aucun souci avec .

    D'après eux , le problème viendrait de la version de directX, j'ai testé et rien à faire ... j'ai abandonné, on verra bien dans quelques mois
    Geändert von Magnumum (22.06.2019 um 20:16 Uhr)

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden